THESIS AND DISSERTATION SUBMISSION CHECKLIST

The following checklist items should be used to ensure your document is properly formatted prior to submission. These items will be reviewed by staff in The Graduate School and your document will not be accepted until all items are confirmed.

Submission
- Be sure you have read and reviewed the information in this Thesis and Dissertation Guide prior to finalizing your document and preparing it for submission.
- Successfully submit an application to graduate in ConnectCarolina before submitting your document.
- Submit your thesis or dissertation after your defense has occurred and all final edits are approved by your advisor and committee.
- Your Committee Composition and Exam Report forms (with all approval signatures) must be submitted to The Graduate School before submitting your document.

General Formatting
- Uniform left (1" or 1.25") and right (1") margins continue throughout the entire document
- Fonts are 10, 11 or 12 points in size and consistent
- Paragraphs are indented consistently throughout
- Text appears in a single column on each page and is double-spaced (except for blocked quotations, notes, captions, legends, and long headings, which are single-spaced)
- Document text is left-justified
- All page numbers are centered at the bottom of the page, 1/2" from the bottom edge
- Pages do not contain running headers or footers, aside from page numbers; special spacing is present for any landscape pages
- Formatting for tables, figures, and illustrations is consistent throughout the entire document; headings and captions for the associated element are on the same page
- Sections and subheadings within chapters are not left “hanging” on the bottom of pages

Title Page
- 2" margin at the top of the page
- Title in all capital letters and centered
- Your full name centered 1" below the title
- Statement correctly specifying the department/program and school granting your degree, centered 1" below your name
- Chapel Hill centered 1" below the statement
- The year your thesis or dissertation is committee-approved (20xx) one line below
- The phrase Approved by: 1" below the year; under that include your committee members’ names (without signatures or identifiers), all double-spaced, 2/3 across the page, and left-aligned under the Approved by: phrase
- No page number, even though it counts in numbering
Copyright Page
- Copyright symbol followed by year
- Your name exactly as it appears on the title page
- ALL RIGHTS RESERVED
- All text centered, single-spaced, and 2" from the bottom of the page
- The page is numbered in lower case Roman numerals (ii)

Abstract
- 2" margin at the top of the page; the second page, if any, returns to a 1" top margin
- The heading “ABSTRACT” centered in all capital letters at top of page
- Your full name followed by the title worded exactly as it is on the title page, centered and one double-spaced line below “ABSTRACT”
- The phrase “(Under the direction of [advisor’s name])” in parentheses, centered, and one single-spaced line below the title
- The text of your abstract must be double-spaced and no longer than 150 words for a thesis or 350 words for a dissertation
- Pages are numbered in lower case Roman numerals

Dedication, Acknowledgement(s) and/or Preface (if any)
- The dedication, acknowledgements(s) and preface each begin on a new page
- 2” margin at the top of each first page
- Subsequent pages of Acknowledgements or Preface return to the 1” top margin
- Short text of the dedication is centered 2” below top of page
- Required headings for “ACKNOWLEDGEMENTS” and “PREFACE” are in all capital letters and centered 2” below top of page
- Text of Acknowledgements and/or Preface begins one double-spaced line below the heading, is left-justified, and is double spaced throughout
- Pages are numbered in lower case Roman numerals

Table of Contents
- 2” margin at the top of the page; the second page, if any, returns to a 1” top margin
- The heading “TABLE OF CONTENTS” centered in all capital letters at top of page
- One double-spaced line between the heading and the first entry
- Pages preceding the table of contents are not included, but all parts of the document that follow are included (i.e., tables/figures/abbreviations lists, chapters, appendices, references)
- Each entry is aligned with the document’s left margin or indented to the right of the left page margin using consistent tabs
- Major subheadings within chapters are listed and indented to the right of the left page margin
- Entries taking up more than one line are broken up about three-fourths of the way across the page and the rest of the text is placed on a second line, single-spaced between the two lines of text
- Each entry is single-spaced, with a double space between entries
All corresponding page numbers are accurate and leaders (lines of periods) fill out the space between the end of the entry and the page number; the last digit of each number lines up on the right margin.

Information included in the table of contents matches the headings, major subheadings, and numbering used in the body of the document.

Pages are numbered in lower case Roman numerals.

**Lists of Tables, Figures, Illustrations**
- Heading(s) in all capital letters centered 1” below the top of the page.
- One double-spaced line between the heading and the first entry.
- Each entry includes a number, title, and page number.
- Each table, figure, or illustration has been assigned an Arabic numeral.
- Numerals and titles align with the left margin or are indented to the right of the left page margin using consistent tabs.
- Entries taking up more than one line are broken up about three-fourths of the way across the page and the rest of the text is placed on a second line, single-spaced between the two lines of text.
- Each entry is single-spaced, with a double space between entries.
- All corresponding page numbers are accurate and leaders (lines of periods) fill out the space between the end of the entry and the page number; the last digit of each number lines up on the right margin.
- Numbers, titles, and page numbers match the corresponding information as it appears in the document.
- Pages are numbered in lower case Roman numerals.

**List of Abbreviations**
- The heading “LIST OF ABBREVIATIONS” in all capital letters centered 1” below the top of the page.
- One double-spaced line between the heading and the first entry.
- Abbreviations are arranged alphabetically.
- Each entry is aligned with the document’s left margin or indented to the right of the left page margin using consistent tabs.
- Each entry is single-spaced, with a double space between entries.
- Pages are numbered in lower case Roman numerals.

**List of Symbols**
- Symbols are listed with abbreviations under the heading “LIST OF ABBREVIATIONS AND SYMBOLS” or listed in a separate section following the formatting instructions for abbreviations.

**Chapters**
- The first page (only) of each chapter begins 2” from the top of the page.
- The second and subsequent pages of each chapter begin 1” from the top of the page.
- Page numbers are consecutive and consistent throughout the document.
Footnotes
- Notes are placed at the bottom of the page and are separated from the text by a solid line one to two inches long
- Notes begin at the left page margin, one single-spaced line below the solid line
- Longer notes are single-spaced between lines
- One double-spaced line between notes
- All notes are numbered with Arabic numerals consecutively within each chapter starting over with number 1 for the first note in each chapter, or notes are numbered consecutively through the entire document
- Numbers precede the note, are superscripted (placed slightly above the line), and no space is placed between the number and the note

Endnotes
- Endnotes always begin on a separate page either immediately following the end of each chapter, or at the end of the entire document
- If endnotes are placed at the end of the entire document, they appear after the appendices and before the references
- The heading “ENDNOTES” in all capital letters centered 1” below the top of the first page of your endnotes section(s)
- Longer notes are single-spaced between lines
- One double-spaced line between notes
- All notes are numbered with Arabic numerals consecutively within each chapter starting over with number 1 for the first note in each chapter, or notes are numbered consecutively through the entire document
- Numbers precede the note, are superscripted (placed slightly above the line), and no space is placed between the number and the note

Appendices
- All appendices appear after the last chapter and before the references (not after the chapter to which they pertain)
- 1” margin at the top of the page with the appropriate heading centered in all capital letters
- For one appendix use the heading “APPENDIX”; for multiple appendices assign each appendix a number or letter heading (APPENDIX 1 or APPENDIX A)
- All appendix headings and titles are included in the table of contents
- Page numbering continues consistently throughout the appendix or appendices

References
- References begin on a separate page, either immediately following the end of the chapter, or at the end of the entire document
- Each reference page has a 1” margin at the top
- An appropriate heading is centered, in all capital letters at the top of the page (e.g., “REFERENCES”, “BIBLIOGRAPHY”, or “WORKS CITED”)
- All entries are single-spaced within each entry and double-spaced between entries
Page numbering continues consistently throughout the references section(s)

**Helpful Tips**
- Your thesis or dissertation must be in PDF form for submission online.
- Be sure to include an email address that you check regularly when you set up your account for online submission.
- Specific formatting requirements are explained in detail in The Graduate School Thesis and Dissertation Guide.
Creating Automatically Updated Table of Contents, List of Tables/Figures/Equations/Schemes/etc in MS Word Version 2007 and later for PC
(with tips for Mac)

Table of Contents
1. Use heading styles to mark text that you want to appear in the Table of Contents. By default use "Heading 1" for Chapter Title, "Heading 2" for sub sections of each chapter.
2. Place the cursor where you want the TOC to appear
3. Under the “References” tab, click on “Table of Contents” then "Insert Table of Contents...", (Don’t use the Automatic Tables that come up as options.)
   a. Select “show page numbers”
   b. Select dots as the tab leader
   c. Under “Formats”, select “From Template”
   d. Choose the number of levels you desire
   e. Click “OK”

   Note: in Mac, TOCs are under the “Insert” – “Indexes and Tables” menu
4. When updating the TOC (right click on the TOC), I suggest you always click on “update the entire table” in case you made changes to the text in any of your headings.

Other TOC Tips
1. The TOC should only include pages after the TOC, not page numbers before the TOC. If you used heading styles to mark text on pages before the TOC you can exclude by going to “References” → Add Text → “do not include in Table of Contents”
2. If you need to edit the TOC after it has been inserted, follow the directions in #3 as if you were inserting a TOC but instead of clicking “OK”, click on “Modify”. (In Mac click on “Insert” → “Index and Tables” → “Table of Contents” as if you were adding a TOC. Then click on “Modify")
3. In some cases it is possible to modify the formatting of the TOC in place. Sometimes those edits will “survive” an update of the TOC, but other times updating will undo changes you have made. For that reason it is best to use tip #1 above in my opinion.
4. TOC1, TOC2, or TOC3 correspond to the styles that are used for your primary, secondary, and tertiary levels. In other words, if you want to change the way the chapter level (primary) TOC entries appear, select TOC1 then click modify to change the font or paragraph attributes so the entries act as you would like.
5. If you don’t want to use Heading 1, 2, and 3 and your TOC level styles you can change the TOC levels to collect text marked with any style. To do this follow click on Table of Contents → “Insert Table of Contents” → “Options” and then select which styles you want to use to mark TOC levels 1, 2, 3, etc.
6. If the text in your TOC or your EndNote references ever looks funky, it probably means the code is displayed not the resulting text. To make everything look normal again press alt + Fn + F9 to toggle between code and normal views (in Mac press fn + option + F9)
7. There can only be one TOC in a document. If you need to create other lists follow the instruction below.

Continued on next page...

Prepared by Dr. Patrick Brandt, STaD Director, UNC-Chapel Hill
1. “Alt” + “shift” + “O” (letter O) allows you to mark text for a list of tables (in Mac press “shift” + “option” + “command” + “O”). This will open the “Mark Table of Contents Entry” dialog box.

2. If you are selecting bolded text, as is often the case with figure titles, you’ll need to un-bold it in the Mark Table of Contents Entry dialog by pressing Ctrl + B.

3. Choose a table identifier other than “C” that makes sense to you and mark all text for a given table with the same table identifier. (eg “T” for tables, “F” for figures, “E” for equations, etc).

4. Put your cursor where you want the list of tables/figures/etc to appear.

5. Under the “References” tab, “Captions” subpanel, click on “Insert Table of Figures”.

6. Under the “Options” menu, choose the table identifier you used to identify the text. Be sure “Table Entry Fields” is checked, and add the table.

7. On a Mac, you can add a Table of Figures by following the menu map: “Insert” → “Index and Tables” → “Table of Figures” → “Options” and then roughly following the steps listed above.

Other tips and hints for tables of figures

1. If you forget to switch from table identifier “C” to another letter, these entries will be incorrectly added to your Table of Contents.

2. The extra text that appears between {brackets} after marking the text will not appear in the printed document or a PDF that you generate.

3. **Very Important:** When adding more than one “Table of Figures” you will be asked, “Do you want to replace the selected table?”. Just click “no” and all tables of figures/tables/equations/schemes/etc marked with different table identifiers will coexist in the same document.

Prepared by Dr. Patrick Brandt, STaD Director, UNC-Chapel Hill
Instructions for orienting page numbers on landscape pages to satisfy the UNC Theses and Dissertation Guidelines

Instructions for MS Word 2007 and later

(PC version)

1. Add a section break at the bottom of the page before the page you want to rotate. ("Page Layout" → "Breaks" → "Section Break - next page")

2. Add a section break at the bottom of the page that will be turned.

3. If page numbering starts back at "1" after inserting section breaks, format page numbering to "continue from previous section". This is done while in "footer view" → page number → format page number → "continue from previous section"

4. While still in footer view on the page that will be turned deselect "different first page"

5. Then deselect "link to previous" under the "header and footer tools" design tab. Go to the header of the same page and deselect "link to previous section" also.

6. Repeat steps 4 and 5 on the first page after the rotated page.

7. Delete the page number found on the page that will be turned.

8. With the cursor on the page you want to rotate, in the "File" → "Page Layout" dialog box, change the orientation to landscape. Check to make sure that only the intended page(s) have turned and that the numbering before and after the turned page is correct.

9. Within the footer of the rotated page, click on "page number → "Page margins" → Plain number, border, left". This will create a text box with the page number on the left center margin.

10. Select the text box, which probably has a bottom border attached to it. Remove the bottom border under the "Home" tab → borders → "no border"

11. Click the Text Direction button in the Drawing Tools" Format tab. Then rotate the number 90 degrees clockwise.

12. You may have to manually move the text box to the center of the left margin such that the number is 0.5 inches from the edge of the paper.

13. Confirm that page numbering in previous and subsequent sections look OK.

14. Done this way, all page numbers will automatically update if pages are added or removed before the rotated page.

Prepared by Dr. Patrick Brandt, STaD Director, UNC-Chapel Hill
1. Add a section break at the bottom of the page before the page you want to rotate. ("Insert" → "Breaks" → "Section Break – (next page)")

2. Add a section break at the bottom of the page that will be turned.

3. If page numbering starts back at "1" after inserting section breaks, format page numbering to "continue from previous section". This is done while in "footer view". Insert → page numbers → format → "continue from previous section"

4. While in footer view on the page that will be turned deselect "link to previous" under the "header and footer" tab. Do the same in the header on this page. Lastly, make sure "different first page" is deselected.

5. Repeat step 4 on the page that immediately follows the page that will be turned.

6. With the cursor on the page you want to rotate, in the "Layout" → "Orientation" → "landscape". Check to make sure that only the intended page(s) have turned and that the numbering before and after the turned page is correct.

7. Within the footer of the rotated page, select the page number such that it looks like:

   ![Page number symbol]

8. Click and drag the number to the left side of the page.

9. Under the "Layout" tab click "Text Direction" and rotate the number 90 degrees clockwise.

10. You may have to manually move the text box to the center of the left margin such that the number is 0.5 inches from the edge of the paper.

11. Confirm that page numbering in previous and subsequent sections look OK.

12. Done this way, all page numbers will automatically update if pages are added or removed before the rotated page

Prepared by Dr. Patrick Brandt, STaD Director, UNC-Chapel Hill